| Passwort vergessen?
Sie sind nicht angemeldet. |  Anmelden

Sprache auswählen:

WWW.BLENDE-UND-ZEIT-FORUM.DE (BZF)
Forum für Photographica-Sammelnde und Interessierte.
Virtuelles Kameramuseum
Sie sind nicht angemeldet.
 Anmelden

Problem mit Adaptern an Canon Eos 50E
  •  
 1 2 3
 1 2 3
22.06.15 17:10
Nordlicht 

BZF-Meister

22.06.15 17:10
Nordlicht 

BZF-Meister

Problem mit Adaptern an Canon Eos 50E

Hallo Hobbyfreunde,

ich hab da ein kleines Problem mit einer meiner Kameras, einer Canon EOS 50E. Im Netz find ich keine eindeutigen Aussagen dazu, darum frag ich mal hier in die Runde.

Die Kamera an sich läuft einwandfrei. Vor einem Jahr etwa hatte ich einen Adapter als Beilage zu einem M42 Objektiv bekommen, welches ich gebraucht erworben hatte. Der Adapter sollte es angeblich ermöglichen, solche Objektive auch an EOS Kameras - und zwar an digitalen und analogen - per "STOPPED DOWN" Messung zu betreiben.

An meiner 50E funktionierte das aber nicht. Der angesetzte Adapter bewirkte statt dessen, dass der Spiegel nach dem Auslösen oben blieb. Drückte ich den Auslöser dann ein zweites Mal, kam er wieder herunter. Nun war daran ein elektronisches Bauelement montiert, welches die Schärfeneinstellung übermitteln sollte. Irgendwo hatte ich gelesen, dass es eventuell daran liegen könne. Ich entfernte dieses. Gleiches Resultat. Der Spiegel ging beim Auslösen hoch, wo er dann blieb, bis ich den Auslöser nochmals betätigte.

Ich kaufte noch einen weiteren Adapter, etwas teurer, von einem anderen Hersteller. Es hätte ja sein können, dass der erste Adapter vielleicht wegen schlechter Verarbeitung ein wenig zu weit in die Kamera hineinragt und den Spiegel etwas blockiert oder bremst. Gut, sehr wahrscheinlich war das nicht, sonst wäre er ja beim zweiten Auslösen nicht wieder runtergefahren. Aber ich wollte eben solche Fehler klar ausschließen.

Langer Rede kurzer Sinn: Auch dieser Adapter funktionierte nicht so wie ich es gewünscht hatte, sondern verhielt sich genauso wie sein Vorgänger. Der Spiegel fuhr beim Auslösen hoch und kam erst beim wiederholten Auslösen zurück in die Ausgangsposition. Schraubte ich dann den Adapter ab, funktionierte wieder alles perfekt.



Was soll das? Wo liegt der Fehler? Ist das bei allen analogen EOS Kameras so oder nur bei der 50E? Oder hatte ich bei den Adaptern zweimal hintereinander "ins Klo gegriffen"?

Hat von euch jemand ähnliche Erfahrungen gemacht oder weiß etwas darüber?

Grüße

Peter


Hinweise:

  • Urheberrechte 1: Keine Scans von Prospekten, Bedienungs-Anleitungen, Prominentenfotos, Kunstobjekten oder Buch/Zeitschriften-Artikeln.

  • Urheberrechte 2: Nur selbst aufgenommene Fotos. Keine Fotos auf und in fremden Grundstücken / Gebäuden / Museen, Ausstellungen, Theatern, usw.

  • Urheberrechte 3: Textpassagen von fremden Quellen vermeiden, höchstens einige Zeilen deutlich als Zitat erkennbar mit genauer Quellenangabe.

  • Keine Fotos, auf denen Personen erkennbar oder zuord-bar sind, ohne deren schriftliche Genehmigung (DSGVO). Ebenso keine erkennbaren KFZ-Kennzeichen oder Fragmenten davon! !

  • Fotos: Für beste Darstellung die Fotos (Thumbnails) unter den Textbeiträgen anklicken.

  • Der Zähler der Vorschaubilder zeigt NICHT die echte Zugriffszahl, die Bild-Anklicke direkt im Text werden nicht gezählt!


22.06.15 18:23
Sammelott

nicht registriert

22.06.15 18:23
Sammelott

nicht registriert

Re: Problem mit Adaptern an Canon Eos 50E

Hi Peter,
da scheinst es nicht nur Dir so zu gehen: http://www.fotocommunity.de/forum/analog...---39626/514336
sind ein paar Beiträge dabei die Dir vielleicht weiterhelfen könnten....
Gruß-OTTI

22.06.15 18:57
Nordlicht 

BZF-Meister

22.06.15 18:57
Nordlicht 

BZF-Meister

Re: Problem mit Adaptern an Canon Eos 50E

Danke, Otti,

das kenne ich schon. Ehrlich gesagt ist das auch das Einzige, was ich zu diesem Thema fand. Weiter bringt mich das aber leider auch nicht.

Trotzdem...habt Dank dafür, Sir Otti, Ritter mit dem zerbrochenen Filter!


Grüsse

Peter

22.06.15 19:09
Sammelott

nicht registriert

22.06.15 19:09
Sammelott

nicht registriert

Re: Problem mit Adaptern an Canon Eos 50E

Hallo Peter,
es gibt noch andere Seiten aber dafür ist gutes Englisch von Nöten denn die Googleübersetzung ist eine weitere Fremsprache
adaptierte Grüße-OTTI,der mit der Kamera tanzt.......
PS. Ich kenn die Eos nicht. Hat die so ne Art Objektiverkennung wenn eins angebracht ist?
Wenn ja würde das Ausschalten dieser vielleicht Abhilfe schaffen?!
Bei meiner digitalen Sony war das so. Anfangs verweigerte sie sämtliche adaptierten M-42 Optiken,von wegen kein Objektiv befestigt. Bis ich dahinter kam.......

Zuletzt bearbeitet am 22.06.15 19:15

22.06.15 20:01
Nordlicht 

BZF-Meister

22.06.15 20:01
Nordlicht 

BZF-Meister

Re: Problem mit Adaptern an Canon Eos 50E

Sammelott:
Hallo Peter,
es gibt noch andere Seiten aber dafür ist gutes Englisch von Nöten denn die Googleübersetzung ist eine weitere Fremsprache
adaptierte Grüße-OTTI,der mit der Kamera tanzt.......
PS. Ich kenn die Eos nicht. Hat die so ne Art Objektiverkennung wenn eins angebracht ist?
Wenn ja würde das Ausschalten dieser vielleicht Abhilfe schaffen?!
Bei meiner digitalen Sony war das so. Anfangs verweigerte sie sämtliche adaptierten M-42 Optiken,von wegen kein Objektiv befestigt. Bis ich dahinter kam.......


Hallo Otti,

es wäre sicher eine Frechheit von mir, würde ich behaupten, mein Englisch wäre gut, aber die ersten fünf Jahre in Schweden - bis ich ein brauchbares Schwedisch konnte - hab ich mich damit hier durchgeschlagen. Komme also halbwegs zurecht. Aber auch auf den englischsprachigen Seiten fand ich bislang noch nichts, was mir wirklich weiter geholfen hätte.

Objektiverkennung? Gerade habe ich die Bedienungsanleitung mal schnell quer gelesen, fand aber nur die Anmerkung, dass man darin davon ausginge, dass die Kamera mit den passenden Canon Objektiven betrieben wird.

Danke jedenfalls nochmal soweit

Grüsse

Peter

22.06.15 21:03
Willi 

BZF-Meister

22.06.15 21:03
Willi 

BZF-Meister

Re: Problem mit Adaptern an Canon Eos 50E

Nordlicht:
Der Adapter sollte es angeblich ermöglichen, solche Objektive auch an EOS Kameras - und zwar an digitalen und analogen - per "STOPPED DOWN" Messung zu betreiben.
Hallo Peter!

"Stop Down Metering" bedeutet ja "Offenblendenmessung".
Das kann bei mechanischen Objektiven nicht gelingen, auch wenn die elektrischen Kontakte am Adapter vorhanden sind.
Die Blende muss im Kameramodus "Manuell" oder "Zeitautomatik" vorher auf den Arbeitswert geschlossen werden.
Dann sollt es eigentlich funktionieren.
Ich hab selbst zwei Adapter von Nikon- und M42 Objektiven auf EOS in Verwendung.
Bei der 400D und 600D wird die AF LED nicht aktivieret, bei der 7D schon. Aber die Belichtungsmessung passt.
Das "Elektronische Bauteil" am Adapter, von dem du schreibst, soll nur die AF-LED aktivieren.

Das mit Spiegel auf - Spiegel ab beim Auslöserdrücken hab ich noch nie gehört

Liebe Grüße und viel Erfolg beim Weiterexperimentieren
Willi

Zuletzt bearbeitet am 22.06.15 21:25

22.06.15 21:25
Sammelott

nicht registriert

22.06.15 21:25
Sammelott

nicht registriert

Re: Problem mit Adaptern an Canon Eos 50E

Hallo Peter,
hier ein Auszug von der im Anschluß verlinkten Seite:
Das Auflagemaß alleine macht also nicht glücklich. Zumindest eine erlaubte Eintauchtiefe müßte noch beachtet werden. Bei Canon EF Vollformat sind das circa 1-2 mm hinter dem EF Bajonettring. Eine M42-Optik, die z.B. mehr als einen Millimeter hinter dem Adapterring hervorsteht, sollte man besser nicht unbesorgt an eine 24x36mm KB Format DSLR ansetzen.

Was würde eigentlich passieren, wenn man’s trotzdem tut?

Es kann sein, dass der Spiegel nur kurz am Objektiv entlang streift, und sonst passiert nichts. Oder der Spiegel bleibt hängen, klappt aber wieder runter wenn man in den Nahbereich fokussiert. Oder, wohl ein Worst-Case, es haut einiges an der Spiegelmechanik zusammen.

Fatal könnte es werden, wenn man zum Lösen des hängenden Spiegels das Objektiv weiter in die Ferne fokussiert – dann wird der Spiegel nach hinten gedrückt.

Auch kritisch könnte das Entriegeln sein, die Drehung könnte zerstörerische Wirkung haben.
https://kwerfeldein.de/2010/08/20/objekt...e-springblende/
Ist nicht speziell für Deine Eos 50E aber eventuell ein Gedankenanstoß....
Gruß-OTTI

Zuletzt bearbeitet am 22.06.15 21:25

22.06.15 22:21
Nordlicht 

BZF-Meister

22.06.15 22:21
Nordlicht 

BZF-Meister

Re: Problem mit Adaptern an Canon Eos 50E

Hallo, ihr netten Helfer,

bedeutet "stopped down metering" nicht "Arbeitsblendenmessung"?

Das Problem liegt wie gesagt bereits beim Adapter. Dieser allein - ohne Objektiv - verursacht schon den hochgeklappten Spiegel. Das Objektiv kann also dabei gar nicht zu weit in den Inneraum hineinragen, denn es ist ja noch nicht am Adapter.

Danke für eure Hilfe bislang und auch weiterhin, wenn euch noch was einfällt

Grüsse

Peter

Zuletzt bearbeitet am 22.06.15 22:21

22.06.15 22:23
Sammelott

nicht registriert

22.06.15 22:23
Sammelott

nicht registriert

Re: Problem mit Adaptern an Canon Eos 50E

Hast ne Email von mir-Gruß-OTTI
PS. stopp down metering bedeutet soweit ich das weiß:
Messung bei Offenblende,schließen derselben auf Arbeitsblende kurz vor Öffnen des Verschlusses.(Springblende)

Zuletzt bearbeitet am 22.06.15 22:46

22.06.15 23:06
Nordlicht 

BZF-Meister

22.06.15 23:06
Nordlicht 

BZF-Meister

Re: Problem mit Adaptern an Canon Eos 50E

Sammelott:
Hast ne Email von mir-Gruß-OTTI
PS. stopp down metering bedeutet soweit ich das weiß:
Messung bei Offenblende,schließen derselben auf Arbeitsblende kurz vor Öffnen des Verschlusses.(Springblende)

Danke dafür. Sicher bei der stopped down Sache? War es nicht so, dass man bei Offenblende scharf stellt und das Bild einrichtet, dann runterblendet auf die Blende, mit der man arbeiten will (Arbeitsblende) und dabei durch die Linse den echten Lichtwert misst, den diese Blende erfordert, diesen dann einstellt und dann bei dieser Blende auch auslöst?

Den Trick mit dem Stück Papier aus dem Link hab ich ausprobiert. Ging auch nicht. Jetzt ist mir aufgefallen, dass solange ich den Adapterring nicht einrasten lasse, alles funktioniert. Rastet es ein - wobei ein kleiner Stift sich in ein feines Loch im Adapterring drückt - bleibt der Spiegel oben. Bewege ich den Ring nur wenige Millimeter zurück, so dass der Stift wieder eingedrückt ist, geht der Spiegel wieder wie er soll.

Grüsse

Peter

 1 2 3
 1 2 3
Metering   Weiterexperimentieren   Nordlicht   Schärfeneinstellung   Adaptern   Objektiverkennung   Karteikartenreiter   bearbeitet   Googleübersetzung   electronically-controlled   Arbeitsblendenmessung   Karteikarteninhalt   Bedienungsanleitung   englischsprachigen   Problem   Arbeitsblende   Belichtungsmessung   Adapter   Offenblendenmessung   Spiegel