| Passwort vergessen?
Sie sind nicht angemeldet. |  Anmelden

Sprache auswählen:

WWW.BLENDE-UND-ZEIT-FORUM.DE (BZF)
Forum für Photographica-Sammler und Interessierte.
Virtuelles Kameramuseum
Sie sind nicht angemeldet.
 Anmelden

Bilora Radix 56a
 1
 1
19.05.21 19:52
Pavilion 

BZF-Nutzer Stufe 2

19.05.21 19:52
Pavilion 

BZF-Nutzer Stufe 2

Bilora Radix 56a

Hallo zusammen,

ich habe einen großen Konvolut an Kameras gekauft und darunter ist auch eine Bilora Radix 56a. Hat jemand solch ein Modell schon mal bearbeitet, auseinander genommen und wieder zusammengesetzt und hat zufällig davon Bilder gemacht ?

Mein vorliegendes Modell funktioniert nicht einwandfrei. Spannen der Kamera funktioniert aber beim auslösen passiert nichts. Nach dem zerlegen öffnen sich zumindestens die Abdeckung beim auslösen, geht aber nicht mehr automatisch zu. Egal in welcher Einstellung vorne eingestellt ist M od. T. Ich vermute mal, dass irgendeine Einstellung nicht passt oder irgendwas fehlt, ich bräuchte ein Vergleichsbild wenn möglich :)







Vielleicht hat ja zufällig jemand ein Beispielbild oder Einleitung für mich.

Besten Dank
Gruß
Tobias

Zuletzt bearbeitet am 20.05.21 20:26

Datei-Anhänge
20210517_191928_klein.jpg 20210517_191928_klein.jpg (42x)

Mime-Type: image/jpeg, 867 kB

20210517_192745_klein.jpg 20210517_192745_klein.jpg (46x)

Mime-Type: image/jpeg, 746 kB

20210517_191942_klein.jpg 20210517_191942_klein.jpg (36x)

Mime-Type: image/jpeg, 667 kB


Hinweise:
---> Urheberrechte 1: Keine Scans von Prospekten, Bedienungsanleitungen oder Buch/Zeitschriften-Artikeln hochladen.
---> Urheberrechte 2: Nur selbst aufgenommene Photos hochladen. Keine Fotos auf und in fremden Grundstücken.
---> Urheberrechte 3: Textpassagen von fremden Quellen vermeiden, höchstens einige Zeilen mit genauerQuellenangabe.
---> Keine Fotos, auf denen Personen ohne deren schriftliche Genehmigung erkennbar oder zuordenbar sind !
---> Fotos: Für beste Darstellung die Fotos (Thumbnails) unter den Textbeiträgen anklicken.
---> Der Zähler der Vorschaubilder zeigt NICHT die echte Zugriffzahl, die Bild-Anklicke direkt im Text werden nicht gewertet


20.05.21 07:19
uli_reichert 

BZF-Meister

20.05.21 07:19
uli_reichert 

BZF-Meister

Re: Bilora Radix 56a

Hallo,
ein vergleichbares Bild habe ich keines.
Bei manchen Kameras, die Rapid oder SL Patronen verwenden, funktioniert der Auslöser nur vollständig bei geladenen Film.
Eventuell ist das hier auch der Fall.
Ich habe leider keine Radix mehr um das überprüfen zu können.

Grüße

20.05.21 09:44
Bae 

BZF-Nutzer Stufe 1

20.05.21 09:44
Bae 

BZF-Nutzer Stufe 1

Re: Bilora Radix 56a

Wie sieht die Radix 56a aus? Das erste Bild zeigt ja eine andere Kamera (Braun Nürnberg Paxette) statt der Radix. Sogar bei meiner Agfa Optima Rapid 250 V (1965) blockiert der Auslöser, wenn keine Filmpatrone eingesetzt ist, was ja hilfreich war, denn wer knipst schon gerne Urlaubsbilder ohne Film. Bei gewöhnlichen Kameras für die gewöhnliche Kleinbildpatrone konnte das meines Wissens keine.

20.05.21 20:30
Pavilion 

BZF-Nutzer Stufe 2

20.05.21 20:30
Pavilion 

BZF-Nutzer Stufe 2

Re: Bilora Radix 56a

Hallo,
sorry hab beim aufspielen das falsche Bild erwischt, hab den Fehler korrigiert. Vielen Dank für den Hinweis, ich werde die Kamera mal ordnungsgemäß reinigen und wieder zusammensetzen und mal testen ...
Eine Anleitung dazu hat niemand oder :)
Gruß
Tobias

22.05.21 14:15
Freier-Sascha 

BZF-Meister

22.05.21 14:15
Freier-Sascha 

BZF-Meister

Re: Bilora Radix 56a

Hallo Tobias,
ich habe die gleiche Kamera (anderes Objektiv und mit Blitz-Synchronisation, aber sonst...). Meine funktioniert einwandfrei. Habe sie mal auseinandergebaut und Fotos gemacht. Vielleicht kannst du damit was anfangen....?



















Gruss
Freier-Sascha

Datei-Anhänge
P1150274.JPG P1150274.JPG (32x)

Mime-Type: image/jpeg, 204 kB

P1150275.JPG P1150275.JPG (37x)

Mime-Type: image/jpeg, 204 kB

P1150276.JPG P1150276.JPG (38x)

Mime-Type: image/jpeg, 202 kB

P1150277.JPG P1150277.JPG (39x)

Mime-Type: image/jpeg, 204 kB

P1150278.JPG P1150278.JPG (33x)

Mime-Type: image/jpeg, 203 kB

P1150279.JPG P1150279.JPG (40x)

Mime-Type: image/jpeg, 193 kB

P1150280.JPG P1150280.JPG (39x)

Mime-Type: image/jpeg, 195 kB

P1150281.JPG P1150281.JPG (35x)

Mime-Type: image/jpeg, 207 kB

P1150282.JPG P1150282.JPG (39x)

Mime-Type: image/jpeg, 223 kB

11.09.21 13:57
Arndt 

BZF-Einsteiger

11.09.21 13:57
Arndt 

BZF-Einsteiger

Re: Bilora Radix 56a

Hi Pavilion!

Ich habe die exakt die gleiche Kamera mit dem selben Problem. Spannen ja - Auslösen nein!
Ich denke aber die Ursache gefunden zu haben.
Meiner Meinung nach hat die Kamera trotz des Vorspannens nicht genügend Spannung.
Es liegt wohl daran, dass die große Feder auf der vertikalen Achse aus ihrer Halterung heraus gesprungen ist.
Bei mir müsste sie in dem Kegelzahnrad in einer kleinen Bohrung fixiert sein. Tut sie aber nicht.
Sie ist irgendwann heraus gesprungen. Außerdem müsste sie um mindestens eine Umdrehung (meine Schätzung) zusätzlich vorgespannt werden, bevor sie wieder ihnen angestammten Platz in der Bohrung findet.
Schau mal nach, vielleicht liegt der Sachverhalt bei Dir auch vor. Und vielleicht hast Du eine Idee, wie man sie diese eine Umdrehung zusätzlich spannen könnte (von oberhalb der Kamera betrachtet gegen den Uhrzeigersinn)...

Viele Grüße, Arndt

11.09.21 14:09
Rainer 

Administrator

11.09.21 14:09
Rainer 

Administrator

Re: Bilora Radix 56a

Hallo Arndt,

ich habe dem Nutzer "Pavilion" wegen der letzten beiden Beiträge zu seinem Thread eine email geschrieben, vielleicht antwortet er ...



Grüße von Haus zu Haus
Rainer (Forumbetreiber)

Analog: Aus Negativ wird Positiv.
Digital: Pixel sind nicht alles, aber ohne Pixel ist alles nichts.

 1
 1
funktioniert   gewöhnliche   vergleichbares   Kleinbildpatrone   Vergleichsbild   ordnungsgemäß   zusammengesetzt   Freier-Sascha   Blitz-Synchronisation   Urlaubsbilder   Kegelzahnrad   angestammten   zusammensetzen   zusätzlich   Vielleicht   Beispielbild   auseinandergebaut   gewöhnlichen   Uhrzeigersinn   Forumbetreiber