| Passwort vergessen?
Sie sind nicht angemeldet. |  Anmelden

Sprache auswählen:

WWW.BLENDE-UND-ZEIT-FORUM.DE (BZF)
Forum für Photographica-Sammler und Interessierte.
Virtuelles Kameramuseum
Sie sind nicht angemeldet.
 Anmelden

[iIa] Zeiss Ikon Taxona mit Novonar Anastigmat
 1 2
 1 2
30.07.20 21:05
Wurzel 

BZF-Nutzer Stufe 1

30.07.20 21:05
Wurzel 

BZF-Nutzer Stufe 1

Re: Zeiss Ikon Taxona mit Novonar Anastigmat

Hallo!

Ich hab mich mehr im Internet belesen. Ich habe den Verschluss mit Uhrmacheröl #3 geölt und beim Objektiv Osim ML FTS5 gefettet. Auch, wenn das nicht als Reparaturhilfe gedacht war, es hat sehr geholfen. Danke Martin und der Rest! :D
Ich wollte Fotos machen, als mir auffiel, dass der Filmtransport nicht funktioniert. Ich kann die Walze nach links drehen, bis ich einen Widerstand spüre. Beim nächsten mal spannen bewegt sich die Walze. Danach nicht mehr, außer ich behebe die Prozedur.



Nochmal aus Sicht von Oben. Ich drücke, da der Verschluss entfernt ist, zuerst die Sperre weg. Die Walze habe ich wieder nach links gedreht bis zum Widerstand. Beim Spannen bewegt sich nun das auf dem Foto rechts markierte Zahnrad, die darauf befindliche "Unterlegscheibe", der Rewinding knob (5) und der Filmzähler. Beim 2. mal bewegen sich nur noch Filmzühler und Unterlegscheibe.


Auffällig war, dass ich den bei Butkus als Rewinding knob (5) benannten Knopf nicht drücken konnte. Soll das so sein?
(Siehe Butkus)

Baustelle #2 wäre es, die Blendenlamellen wieder zum laufen zu bringen. Aber dazu später mehr.

Hat irgendwer ne idee, was los ist? Hab ich sie versemmelt oder kann ich das beheben?
Vielen Dank vorab!

Datei-Anhänge
WeChat Image_20200730204836.jpg WeChat Image_20200730204836.jpg (41x)

Mime-Type: image/jpeg, 295 kB

11.jpg 11.jpg (39x)

Mime-Type: image/jpeg, 295 kB

2.jpg 2.jpg (37x)

Mime-Type: image/jpeg, 299 kB


Hinweise:
---> Urheberrechte 1: Keine Scans von Prospekten, Bedienungsanleitungen oder Buch/Zeitschriften-Artikeln hochladen.
---> Urheberrechte 2: Nur selbst aufgenommene Photos hochladen. Keine Fotos auf und in fremden Grundstücken.
---> Urheberrechte 3: Textpassagen von fremden Quellen vermeiden, höchstens einige Zeilen mit genauerQuellenangabe.
---> Keine Fotos, auf denen Personen ohne deren schriftliche Genehmigung erkennbar oder zuordenbar sind !
---> Fotos: Für beste Darstellung die Fotos (Thumbnails) unter den Textbeiträgen anklicken.
---> Der Zähler der Vorschaubilder zeigt NICHT die echte Zugriffzahl, die Bild-Anklicke direkt im Text werden nicht gewertet


31.07.20 21:45
Rainer 

Administrator

31.07.20 21:45
Rainer 

Administrator

Re: Zeiss Ikon Taxona mit Novonar Anastigmat

Hallo Wurzel,

den Rückspulerlaubnisknopf muß man immer drücken können, egal ob eine Aufnahme gerade vollzogen wurde oder der Film schon zum nächsten Bild weitertransportiert wurde.

Beste Grüße Rainer

p.s. im Startbeitrag dieses Threads ist auch ein Innenfoto meiner Taxona zu sehen.

Zuletzt bearbeitet am 01.08.20 11:10

04.08.20 10:26
Wurzel 

BZF-Nutzer Stufe 1

04.08.20 10:26
Wurzel 

BZF-Nutzer Stufe 1

Re: Zeiss Ikon Taxona mit Novonar Anastigmat

Hallo Forum!

Rainer:
den Rückspulerlaubnisknopf muß man immer drücken können, egal ob eine Aufnahme gerade vollzogen wurde oder der Film schon zum nächsten Bild weitertransportiert wurde.
Ich geh mal davon aus, dass der Rewind release knob der Rückspulerlaubnisknopf ist und wir über das gleiche reden . (Hier heißt der wahrscheinliche Kandidat "Aulöseknopf für Rückspulung").
Die Nummer 5 in den Bedienungsanleitungen, also das oben drauf, was man für einen Auslöser halten könnte, meinst du? Drücken kann ich den nicht. Muss der speziell gedreht sein, dass das geht? Darf ich jetzt WD40 verwenden?
Spaß beiseite, wie bekomme ich das hin? Brauchst du viel Kraft, ihn zu drücken?

Rainer:
p.s. im Startbeitrag dieses Threads ist auch ein Innenfoto meiner Taxona zu sehen.

Hab ich übersehen, aber danke :)

Ich habe dieses Video auf youtube mir angesehen. Ich erkenne nicht, was der besitzer dieser Hände anders macht als ich. Er drücke den, wie in der Bedienunganleitung bezeichnet, "Spannhebel für Verschluss und Filmtransport" und ebendas passiert. Hat hier jemand eine Idee, wieso bei mir ich erst die Transporttrommel nach links bis zum Widerstand drehen muss, und dann auch nur bei den nächsten 1 bis maximal 2 Auslösungen sie sich dreht? Kann das mit dem festsitzenden Auslöseknopf für Rückspulung in Zusammenhang stehen? (Ich weiß, ich seid nicht Taxona-Spezialisten, aber wahrscheinlich die mit dem größten Wissen, die ich erreichen kann. Ein Tipp würde mir helfen.)

Alles Gute!
Wurzel

Nachtrag: Okay. Minimale Gewalt verhalf mir, den Knopf doch betätigen zu können. Bleibt das Problem mit dem Filmtransport.
Ich kann:

    - die Transporttrommel so lange wie ich möchte nach rechts drehen.
    - die Transporttrommel nach Links drehen, bis ein Widerstand kommt.
    - Drehe ich die Trommel ca. 2 ganze Umdrehungen kann ich sie genausoweit wieder zurück drehen. Bei etwas mehr stoße ich auf einen weiteren Widerstand.

Ich kann nicht mal erkennen, wo sich der Mechanismus, der den Widerstand auslöst, sich befindet.
Jedwede Hilfe wird dankend angenimmen :)
Alles Gute!

Zuletzt bearbeitet am 04.08.20 14:13

04.08.20 15:07
Rainer 

Administrator

04.08.20 15:07
Rainer 

Administrator

Re: Zeiss Ikon Taxona mit Novonar Anastigmat

Hallo Wurzel,

hier zuerst drei weitere Fotos:




Das Zahnrad geht beim Drücken noch weiter herunter, habe das etwas eingeklemmt, weil ich beim Foto nicht mit dem Finger drücken konnte.



Also: Der Rückspulerlaubnisknopf läßt sich (wie schon erwähnt) immer eindrücken. In Normalstellung steht er relativ weit oben heraus, ist das bei Dir auch so? Siehe Foto Nr. 3.

Wenn man den Knopf eindrückt get das Zahnrad auf seiner Achse mit nach unten und löst sich damit von dem verbundenem Zahnrad. Es kann sein, dass sich Teile der Mechanik nach unten zum Filmtransportrad an der Filmführung verklemmt hat. Die Drückhubstrecke ist ca. 2,5 mm. Der Knopf muss gedrückt gehalten werden, während man zurückspult.

Vielleicht helfen Dir die Fotos etwas weiter.



Grüße von Haus zu Haus
Rainer (Forumbetreiber)

Analog: Aus Negativ wird Positiv.
Digital: Pixel sind nicht alles, aber ohne Pixel ist alles nichts.

Zuletzt bearbeitet am 04.08.20 15:13

Datei-Anhänge
tenax-102.jpg tenax-102.jpg (22x)

Mime-Type: image/jpeg, 178 kB

tenax-103.jpg tenax-103.jpg (25x)

Mime-Type: image/jpeg, 205 kB

tenax-104.jpg tenax-104.jpg (24x)

Mime-Type: image/jpeg, 159 kB

20.08.20 17:53
Wurzel 

BZF-Nutzer Stufe 1

20.08.20 17:53
Wurzel 

BZF-Nutzer Stufe 1

Re: Zeiss Ikon Taxona mit Novonar Anastigmat

Hallo Rainer,
das hat etwas geholfen. Deine Taxona hat viel weniger Rost als meine
Aber ansonsten kann ich das alles reproduzieren. Allerdings habe ich noch nicht das Problem lösen können, dass der Film nicht weiter transportiert wird. Ich versteh die Bedienugnsanleitung so, dass ich theoretisch nach Einlegen des Filmes nur Auslösehebel und Spannhebel 50 mal drücken muss, und der Film dadurch komplett belichtet wird. Bei mir geht der Transport aber leider nicht voran.

Ansosnten sieht es bei mir wie bei dir aus: Ich kann den Rückspulknopf drücken, und er guckt auch genauso weit raus wie bei dir. Aber ich brauche ihn nicht, da ich ja nicht den Film vorspulen kann

Es ist ja immer noch so, dass nur, wenn ich die Transporttrommel zum Widerstand gedreht habe, sie 1 bis 2 mal mitgenommen wird. Da dreht sich silberne Unterlegscheibe (Pfeil A) auf dem Zahnrad (B). Die nächsten male drehen sich ber nur silberne Unterlegscheibe (A) und die Filmzählscheibe. Das Zahnrad (B) sowie das sich unter dem Rückspulerlaubnisknopf befindliche Zahnrad somit nicht.

Habe ich einen Logikfehler oder ist das Teil einfach kaputt? Im letzteren Fall würde ich es sonst mit gröberen Ölen zu Leibe rücken.



Bewundere meine 51200 ISO! :D
(Fürs Stativ rauskramen war ich grade zu faul...)

Tür zu Tür? Du bist doch Berliner?

Alles Gute!
Wurzel

Datei-Anhänge
31.jpg 31.jpg (28x)

Mime-Type: image/jpeg, 1.458 kB

21.08.20 10:13
Rainer 

Administrator

21.08.20 10:13
Rainer 

Administrator

Re: Zeiss Ikon Taxona mit Novonar Anastigmat

Hallo Wurzel,

es ist immer problematisch solche feinmechanischen Fehler nur durch Besprechen und vorzeigen von Fotos richtig einzuschätzen. Das ist eigentlich nur möglich, wenn man die Kamera in den Händen hat und den Fehler "durchspielt". Jedenfalls geht das mir so. Meine Erfahrung von diversen Reparaturen ist: Sehr oft sind Verharzungen von geölten / gefetteten Bereichen eine Ursache.



Grüße von Haus zu Haus
Rainer (Forumbetreiber)

Analog: Aus Negativ wird Positiv.
Digital: Pixel sind nicht alles, aber ohne Pixel ist alles nichts.

 1 2
 1 2
Taxona-Spezialisten   Rückspulerlaubnisknopf   Transporttrommel   Anastigmat   Staubschutzscheibe   weitertransportiert   Entfernungseinstellung   Bedienugnsanleitung   Bedienungsanleitungen   Kombinationssprays   Film-Empfindlichkeiten   Filmtyp-Merkscheibe   Zeitenverstellungsring   Backofenbehandlung   Kleinbildsucherkamera   Rückspulerlaubnistaste   Drahtauslöseradapter   Selbstverständlich   Kunstlederbekleidung   Blendenmechanismus